Forums actually live now

Ooooops it looks like I forgot to set permissions on the forums so it was impossible to actually create new topics 🙂
Think it’s fixed now.

Wednesday, February 9th, 2011 Ranting

24 Comments to Forums actually live now

  • Evg says:

    Please tell me if Brekel Kinect (free) is working with Kinect v1 or Kinect v2 device ??
    Thank you

  • Eloi Andaluz says:

    There is any way to feed kinect data directly inside 3dsmax? live? with no need to prerecord?

    • brekel says:

      Only MotionBuilder/Unity at the moment, but the networking protocol is described in the documentation in case you want to code something yourself.

  • Peter says:

    I just recorded on Brekel Point Cloud using the kinect. It was working perfectly and i had exported 2 OBJ Files however now the playback isnt showing me the footage in point cloud. Do you know how i might resolve this issue. Thanks.

  • L XL says:

    Hello, I need help. Every time I open the depth window, the software crashes and if it some how opens, It’s black as well as the color window. The main screen that shows the skeleton is grey, even with pointcloud on there’s nothing. I check if it was my kinect and it wasn’t, It worked fine on the Pro body v1 trial. Please help.

    • brekel says:

      When you mention ‘the software’ which app do you mean?

      Keep in mind that the v1 apps are for the Kinect for Windows v1 and Kinect for XBox 360 sensors.
      The v2 apps are for the Kinect for Windows v2 and Kinect for XBox One sensors.

      • L XL says:

        I’m talking about the Brekel Kinect (free).

        • brekel says:

          The old Brekel Kinect (free) works with the now obsolete OpenNI drivers not the official Microsoft drivers that the Pro versions use.

          Note that it’s generally a bad idea to have more than one driver installed for a device as it quickly becomes unclear which driver Windows then chooses to use.
          Uninstalling the official Microsoft drivers and using the Auto Driver Installer from the Brekel Kinect (free) page should work, furthermore you can find support for that with other users in the forum.

          • L XL says:

            Ok, so I ran into a new problem, The primesense wasn’t showing up in my device manager, I tried to add the driver but this happen

            • brekel says:

              As I mentioned those old OpenNI drivers are not official Microsoft drivers, (and also they were made when Win7 was the current OS).

              So yes it’s possible you’ll get some warnings with a more recent OS or security software. But hey Brekel Kinect (free) is free so you may have to fiddle a bit with it to get up and running.

              The Pro apps will not have these issues of course.

  • Shad MOrdre says:

    Could you write a brief how to?

    I installed the application, as per the installation instructions, but the Brekel Free app crashes without any indication of what the problem is.

    None of the examples work, saying only that it doesn’t detect the system. The MS SDK and Dev Tools examples work just fine. I am using the v1.6 SDK and Dev tools from Microsoft. My system is Win 7 on an AMD 64 CPU.

    Any ideas?

    • brekel says:

      The Pro Body/Face/Pointcloud v1 software is built for the v1.8 SDK which is the latest available.
      Running it with the much older v1.6 is most probably the reason why it crashes.

      The even older Brekel Kinect (free) is built for OpenNI v1, you’ll need the auto installer from the downloads pages. Note that OpenNI is notorious for needing the specific version it was built against, installing manually can definitely be a pain.

      Also not that you cannot have more than one driver for a device on your system so if you’re switching between the official Microsoft drivers/SDK and OpenNI v1 you’ll need to uninstall one, reboot and install the other.

  • Daniil says:

    Hello! How can I download the old free version of brekel?

  • feeling says:

    I have some OpenNI problems want to consult, I watched some material seems to be directly can read the bone data, if can be directly read data how good modified?

    If not directly read data, the default bones themselves to write this algorithm is too exaggerating a little.

    There is one problem I see video inside that bone shoulder that place directly connected to the body to go up, according to normal should be neck below is more appropriate, because OpenNI it seems to be no open to the bone data to do so, is it?

    I won’t do development, just see some material then have such doubt, so I want to ask you.

    I am writing programs in python, want to use it OpenNI combination development, I estimate performance may not be ideal, hope you can provide some Suggestions, thank you.

    As the latest SensorKinect support multiple be, mean that can get more accurate data.

    • brekel says:

      Uuuhhmmm, that was a bit hard to read, did Google translate do that? 🙂

      Trying to answer from what I understand from your questions:
      The skeleton structure is dictated a bit by the OpenNI NITE implementation.

      I don’t agree arms should be children of the neck, I know Biped does that but that’s absolutely wrong in my opinion. When you rotate your neck the shoulders don’t move with it, so the arms should be children of the last joint of the spine. But then again I disagree with a lot of things Biped does and strongly discourage anyone to use it 🙂

      As far as Python goes, I found something here you may want to take a look at:

      • feeling says:

        Yes, I am sorry my English is not good.

        Actually I want to express missing a Thorax or is Chest joints does not say if the son neck shoulder joints.

  • feeling says:

    Looks like my number registered, but I never received the password, I want to send password to my mailbox but hint error, can help me look? Thanks.

  • yaRincewind says:


    I´ve registered to the forum yesterday. But I´ve never got a eMail with a password. I´ve tried to get a new one, but the forum keeps saying Error 500, internal server error 🙁

    I guess there is something still not perfect?

    • brekel says:

      I did have a few DNS issues yesterday and the day before so maybe it was just a matter of bad timing with a system reboot as there are others that succesfully registered.
      Can you try again please?

  • Leave a Reply